联系我们
拖动 最小化 关闭 停靠
书最多
QQ客服 有事您Q我
股民福利群1
工作时间:周一至周日
AM9:00-PM21:00
招广告
改版公告

都业华中枢理论画线公式指标下载

[复制链接]
查看2034 | 回复0 | 2017-6-14 14:02:44 | 显示全部楼层 |阅读模式

安装方法:
1、将chanlun.dll放益盟安装文件夹

2、导入公式
效果截图

都业华中枢理论画线公式指标下载

都业华中枢理论画线公式指标下载
下载地址:
源码:Ma5:Ma(C,5);Ma10:ma(C,10);Ma20:ma(C,20); Ma60:ma(C,60);
kx:="chanlun@kxian";
{这个放第一个 要不会出问题滴-_-\\\~~}
kxg:="chanlun@kxg";
kxd:="chanlun@kxd";
kxfx:="chanlun@kxfx";
笔:="chanlun@bi";
笔周期:"chanlun@bilast",linethick0,coloryellow;
bilast:="chanlun@bilast";{笔周期};
段:="chanlun@duan";
段周期:"chanlun@duanlast",linethick0, coloryellow;
duanlast:="chanlun@duanlast";{段周期};
中枢:="chanlun@zs";
zszg:="chanlun@zszg";
zszd:="chanlun@zszd";
zsgg:="chanlun@zsgg";
zsdd:="chanlun@zsdd";
zszz:="chanlun@zszz";
zsks:="chanlun@zskslast";
zsjs:="chanlun@zsjslast";
bifx:=-REF(笔,bilast);
duanfx:=-REF(段,duanlast);  
kxqj:="chanlun@kxqj";
{画中枢Begin} {以背景方式画}
STICKLINE(zszg>zszd AND duanfx=1, zszg,zszd, 20, 502), colorf00ff0;
STICKLINE(zszg>zszdAND duanfx=-1, zszg, zszd, 20, 502), colore6002d;
{中枢震荡监视器}
DRAWLINE(zsks=1,zszz, zsjs=1, zszz, 0), coloryellow;
{画中枢END}  
{顶底分型}
STICKLINE(kx>0, kxg, kxd, 5, 1),colorwhite;
STICKLINE(kx<0, kxg, kxd, 5, 1), colorblue;
{笔段}
STICKLINE(笔=1, kxg, kxd, 5, 1), colorgreen,linethick1;
STICKLINE(笔=-1, kxg, kxd, 5, 1), colorred,linethick1;
STICKLINE(段=1, kxg, kxd, 5, 0), colore66878,linethick1;
STICKLINE(段=-1, kxg, kxd, 5, 0), color00cccc,linethick1;
{画K线END}
{画笔段}
drawline(笔=1,h,笔=-1,l,0),coloryellow,linethick2;
drawline(笔=-1,l,笔=1,h,0),coloryellow,linethick2;
drawline(段=1,h,段=-1,l,0),colorblue,linethick2;
drawline(段=-1,l,段=1,h,0),colorblue,linethick2;
{笔高低点 周期 力度 提示}
DRAWTEXT(笔=1, h, '' h '/T' bilast '/' (h-REF(l,bilast))), coloryellow, align1, valign2;
DRAWTEXT(笔=-1,l, '' l '/T' bilast '/' (l-REF(h,bilast))), colorCyan, align1;
{当下提示 周期}
{DRAWTEXT(BARSTATUS=2AND bifx=1 AND bilast>4, h*1.008, 'T' bilast '/ ' (c-REF(l,bilast))),colorMagenta, align0, valign2;}
{DRAWTEXT(BARSTATUS=2 AND bifx=-1 ANDbilast>4, l*0.992,'T' bilast '/' (c-REF(h,bilast))), colorGreen, align0;}

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则